Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

AC coupling che non funziona

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto UtenteBrunoValente, Foto UtenteIsidoroKZ, Foto Utentecarloc, Foto Utenteg.schgor

0
voti

[21] Re: AC coupling che non funziona

Messaggioda Foto UtentePietroBaima » 4 lug 2022, 10:24

anche io
Generatore codice per articoli:
nomi
Sul forum:
[pigreco]=π
[ohm]=Ω
[quadrato]=²
[cubo]=³
Avatar utente
Foto UtentePietroBaima
86,4k 7 12 13
G.Master EY
G.Master EY
 
Messaggi: 11600
Iscritto il: 12 ago 2012, 1:20
Località: Londra

1
voti

[22] Re: AC coupling che non funziona

Messaggioda Foto UtenteAndrea96 » 4 lug 2022, 11:30

Questo è lo schema con la resistenza che in teoria risolve il problema della componente DC.



Sarei piuttosto curioso di sapere chi e' che vende video di lezioni a pagamento senza nemmeno saper spiegare le cose....


Detto fatto, il signore si chiama Andre LaMothe. A parere mio è anche bravo, forse un po' troppo approssimativo, però avendo già io delle competenze di elettronica riesco a seguire quasi tutto (a parte parti come queste)

Allego delle foto (udemy non permette di fare screenshot) del prima e del dopo la resistenza serie.
Allegati
image0.jpeg
Solo condensatore
image1.jpeg
Si può osservare la componente DC non del tutto eliminata (probabilmente il tipo non ha atteso abbastanza tempo)
image2.jpeg
Resistenza serie (non riesco a vedere bene i colori, ma nel video dice 10 ohm)
Avatar utente
Foto UtenteAndrea96
85 4
New entry
New entry
 
Messaggi: 77
Iscritto il: 28 gen 2021, 8:49

0
voti

[23] Re: AC coupling che non funziona

Messaggioda Foto UtenteAndrea96 » 4 lug 2022, 11:32

Allego anche il dopo la resistenza serie che non ho potuto mettere nel commento precedente.
Allegati
image3.jpeg
Avatar utente
Foto UtenteAndrea96
85 4
New entry
New entry
 
Messaggi: 77
Iscritto il: 28 gen 2021, 8:49

1
voti

[24] Re: AC coupling che non funziona

Messaggioda Foto UtentePietroBaima » 4 lug 2022, 19:05

Forse ho capito, chiedigli se l'impedenza di ingresso dell'oscilloscopio era settata a 50 ohm e se la sonda era in X1 o X10.
Generatore codice per articoli:
nomi
Sul forum:
[pigreco]=π
[ohm]=Ω
[quadrato]=²
[cubo]=³
Avatar utente
Foto UtentePietroBaima
86,4k 7 12 13
G.Master EY
G.Master EY
 
Messaggi: 11600
Iscritto il: 12 ago 2012, 1:20
Località: Londra

1
voti

[25] Re: AC coupling che non funziona

Messaggioda Foto UtenteMarcoD » 4 lug 2022, 19:13

Il resistore da 10 ohm è ininfluente sull'andamento del valore medio della tensione applicata alla sonda, visto che la resistenza di ingresso della sonda è circa 1 Mohm, quindi 100000 volote maggiore.

Forse il resistore serve a limitare la corrente di carica del condensatore, quando questo viene ( in un altro circuito) caricato a una tensione di alimentazione di supponiamo 10 V, in questa caso limita la corrente di carica a meno di 1 A.

Propongo una misura differente: stimare la resistenza parallela di perdita del condensatore:

caricalo con un alimentatore a una tensione nota, supponiamo 10 V,
applica ai morsetti un multimetro e rileva la tensione, dovrebbe essere 10 V

poi stacca e isola i morsetti

e aspetta un certo tempo, supponiamo 5 minuti (300 secondi), devi fare varie prove.

applica ai morsetti un multimetro e rileva nuovamente la tensione.

Se la tensione si è ridotta a circa 10X(1-0,68)= circa 3,3 V vuol dire che è passato un tempo tau = R x C.
La R di perdita vale R = tau/C.
Avatar utente
Foto UtenteMarcoD
10,5k 5 9 13
Master EY
Master EY
 
Messaggi: 5408
Iscritto il: 9 lug 2015, 16:58
Località: Torino

0
voti

[26] Re: AC coupling che non funziona

Messaggioda Foto UtenteAndrea96 » 6 lug 2022, 7:43

Propongo una misura differente: stimare la resistenza parallela di perdita del condensatore:


Non sarebbe malvagio, però non dispongo di quel condensatore (l’ideale sarebbe utilizzare esattamente quello del video)

Forse ho capito, chiedigli se l'impedenza di ingresso dell'oscilloscopio era settata a 50 ohm e se la sonda era in X1 o X10.


Nessuna risposta dall’autore, penso non si ricordi, in fondo è un video di 4 anni fa.
Per curiosità, quale era la tua idea?
Avatar utente
Foto UtenteAndrea96
85 4
New entry
New entry
 
Messaggi: 77
Iscritto il: 28 gen 2021, 8:49

2
voti

[27] Re: AC coupling che non funziona

Messaggioda Foto UtentePietroBaima » 6 lug 2022, 7:56

Nulla di che, pensavo che nel primo caso avesse impostato l'oscilloscopio con Zin pari ad 1M ohm, mentre nel secondo caso avesse impostato l'ingresso a 50ohm.

Se fosse così si spiegherebbe bene il risultato ottenuto.

Ti avevo scritto: "fatti ridare indietro i soldi" perché la risposta che ti ha dato è stata evasiva e certamente non si risponde così ad un allievo curioso.
Inoltre non ci sono "hacks" che tengano: bisogna sempre conoscere le ragioni per le quali si fa qualcosa.
Se poi qualcosa capita senza che se ne capiscano le ragioni quello è un bel momento per imparare qualcosa e non va perso, ma investigato a fondo.

Se disponi di un oscilloscopio sarebbe bello ripetere il tutto: personalmente sarei curioso di capire cosa capita.

Ciao
Pietro
Generatore codice per articoli:
nomi
Sul forum:
[pigreco]=π
[ohm]=Ω
[quadrato]=²
[cubo]=³
Avatar utente
Foto UtentePietroBaima
86,4k 7 12 13
G.Master EY
G.Master EY
 
Messaggi: 11600
Iscritto il: 12 ago 2012, 1:20
Località: Londra

0
voti

[28] Re: AC coupling che non funziona

Messaggioda Foto UtenteAndrea96 » 6 lug 2022, 8:46

Nulla di che, pensavo che nel primo caso avesse impostato l'oscilloscopio con Zin pari ad 1M ohm, mentre nel secondo caso avesse impostato l'ingresso a 50ohm.


Questo risolverebbe la questione. Però, penso ci sia sotto qualcos’altro, perché successivamente prova a far variare l’offset in tempo reale e la costante di tempo si sente molto, dunque mi viene da dire non abbia modificato la Zin. Sembra che tale resistenza da 10 ohm abbia semplicemente cambiato qualche condizione iniziale, ma difficile dirlo.

Se disponi di un oscilloscopio sarebbe bello ripetere il tutto: personalmente sarei curioso di capire cosa capita.


Ancora non dispongo della atrezzatura necessaria, ma di sicuro ci proverò in futuro. La cosa ideale sarebbe utilizzare i suoi stessi strumenti e la stessa capacità
Avatar utente
Foto UtenteAndrea96
85 4
New entry
New entry
 
Messaggi: 77
Iscritto il: 28 gen 2021, 8:49

1
voti

[29] Re: AC coupling che non funziona

Messaggioda Foto UtenteMarcoD » 6 lug 2022, 8:59

Propongo una misura differente: stimare la resistenza parallela di perdita del condensatore:
Non sarebbe malvagio, però non dispongo di quel condensatore (l’ideale sarebbe utilizzare esattamente quello del video)

Lo scopo è solo porsi un obiettivo, risolverlo imparando qualcosa e raccontando ad altri come si è fatto acquisendo credito.
Per il condensatore adopera quello che hai.
Il mio è solo un suggerimento. :-)
O_/
Avatar utente
Foto UtenteMarcoD
10,5k 5 9 13
Master EY
Master EY
 
Messaggi: 5408
Iscritto il: 9 lug 2015, 16:58
Località: Torino

4
voti

[30] Re: AC coupling che non funziona

Messaggioda Foto Utentecarloc » 6 lug 2022, 17:49

In quel circuito 10 ohm serie non cambiano niente, purtroppo non è una opinione, è solo un fatto fisico :D
Sempre che il circuito sia effettivamente quello.

Ma io credo di sapere cosa è successo :cool:

Mentre cercava la resistenza ha lasciato collegato e acceso, la tensione sul condensatore è arrivata al valore di regime.

Poi smonta (ma non si scarica niente) rimonta e.... magia :D tutto a regime istantaneamente.
:D :D
Se ti serve il valore di beta: hai sbagliato il progetto!
Avatar utente
Foto Utentecarloc
33,7k 6 11 13
G.Master EY
G.Master EY
 
Messaggi: 2142
Iscritto il: 7 set 2010, 19:23

PrecedenteProssimo

Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Google Adsense [Bot], Google Feedfetcher e 56 ospiti