Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Riparazione switching: FET che salta ad ogni accensione

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto UtenteBrunoValente, Foto UtenteDirtyDeeds, Foto Utentecarloc, Foto UtenteIsidoroKZ, Foto Utenteg.schgor

1
voti

[11] Re: Riparazione switching: FET che salta ad ogni accensione

Messaggioda Foto Utenteauato » 4 nov 2014, 12:56

Bruno grazie
Sto leggendo la parte di "teoria delle operazioni" del manuale :-)
Avatar utente
Foto Utenteauato
41 4
New entry
New entry
 
Messaggi: 81
Iscritto il: 9 ott 2012, 9:17

0
voti

[12] Re: Riparazione switching: FET che salta ad ogni accensione

Messaggioda Foto Utenteauato » 6 nov 2014, 0:46

Giusto un aggiornamento...

questa sera ho trovato un po' di tempo per riaccendere il tektronix ed eseguire le prove consigliatemi.
Nei giorni passati stavo continuando a controllare alcuni componenti del pre-regolatore e dell'inverter e ne ho approfittato per sostituire gli elettrolitici di queste due sezioni e sostituire C907 (il condensatore che tiene collegati il primario e il secondario di T906). Oltre ad essermi sincerato che scollegando il pin 10 del circuito integrato dal Mosfet (come consiglia Bruno) il fusibile non salta più, mi sono accorto che anche ri-collegando il pin 10 dell'integrato il problema che procurava la distruzione quasi immediata del fusibile, del mosfet e di CR907 sembra essersi risolto almeno (forse qualcosa è cambiato con la sostituzione dei condensatori?).
Pero' l'alimentatore continua a non partire o meglio...ora va in protezione continuamente (va in pulse mode) tanto che si ode il ticchettio impulsivo. I secondari di T906 sono ancora scollegati, quindi sono sicuro che il problema è ancora tra pre-regolatore e inverter.
Che nervi questi switching :-x incz
Avatar utente
Foto Utenteauato
41 4
New entry
New entry
 
Messaggi: 81
Iscritto il: 9 ott 2012, 9:17

1
voti

[13] Re: Riparazione switching: FET che salta ad ogni accensione

Messaggioda Foto UtenteBrunoValente » 6 nov 2014, 11:34

No, no, con i secondari scollegati non vai da nessuna parte! Occhio che alcune prove apparentemente innocue possono rivelarsi distruttive.
Ora non ho tempo, più tardi ci penso un po' e ti dico cosa provare.
Avatar utente
Foto UtenteBrunoValente
32,3k 7 10 13
G.Master EY
G.Master EY
 
Messaggi: 6276
Iscritto il: 8 mag 2007, 14:48

2
voti

[14] Re: Riparazione switching: FET che salta ad ogni accensione

Messaggioda Foto UtenteBrunoValente » 6 nov 2014, 14:55

Allora: controlla anzitutto i diodi CR920 e CR907 che siano funzionanti, smontali e provali con il tester, assicurati soprattutto che siano completamente aperti quando metti i puntali al contrario, ripeti la prova nella portata 20Mohm facendo attenzione a non toccare i puntali con le dita.

Se sono a posto rimontali e ricollega tutto ripristinando anche le interruzioni segnate in blu sullo schema ..che non hanno molto senso.

Se hai sostituito C907 dovresti verificare per bene se il vecchio è interrotto, è probabile che il vecchio C907 si sia aperto e questo credo che giustificherebbe la rottura del diodo e soprattutto del mosfet.

Se il vecchio C907 risulta aperto allora puoi provare ad accendere l'oscilloscopio e a verificare se funziona, con buona probabilità funzionerà..comunque preparati a dover sostituire di nuovo mosfet e diodo.

Per la cronaca: credo ci sia un errore sullo schema, mi pare che sul secondario disegnato in alto il puntino del verso vada sul piedino 6 e non sul 7
Avatar utente
Foto UtenteBrunoValente
32,3k 7 10 13
G.Master EY
G.Master EY
 
Messaggi: 6276
Iscritto il: 8 mag 2007, 14:48

0
voti

[15] Re: Riparazione switching: FET che salta ad ogni accensione

Messaggioda Foto Utenteauato » 7 nov 2014, 22:37

Grazie Bruno.

Verificato di nuovo CR920 e CR907 e sono OK.
C907 non sembra avere problemi e non è in corto.
Ho ricollegato il trasformatore T948 sul PCB ad eccezione dei tre fili (quindi i secondari sono collegati ad eccezione del motiplicatore HV U975 e del filamento del tubo catodico) ed è ritornato il problema di prima (fusibile, diodo e Mosfet saltati). Sto pensando di smontare di nuovo T948.
Avatar utente
Foto Utenteauato
41 4
New entry
New entry
 
Messaggi: 81
Iscritto il: 9 ott 2012, 9:17

2
voti

[16] Re: Riparazione switching: FET che salta ad ogni accensione

Messaggioda Foto UtenteBrunoValente » 7 nov 2014, 23:07

Stacca i tre fili del primario di T948 e collega una resistenza da 470ohm 10W in parallelo a C940, ripristina i componenti rotti e accendi, dovresti verificare se così il preregolatore funziona: dovresti trovare 43V ai capi della resistenza.
Avatar utente
Foto UtenteBrunoValente
32,3k 7 10 13
G.Master EY
G.Master EY
 
Messaggi: 6276
Iscritto il: 8 mag 2007, 14:48

0
voti

[17] Re: Riparazione switching: FET che salta ad ogni accensione

Messaggioda Foto Utenteauato » 9 nov 2014, 11:52

Ciao Bruno. Ho fatto la prova.
Staccati i fili del primario di T948 e collegata una resistenza di 430ohm 10W su C940.
Non ho avuto il tempo di misurare la tensione a 48V, perché dopo qualche secondo è saltato fusibile-diodo-mosfet.
Unica cosa non fatta è stata la sostituzione dei componenti rotti. Cosa intendi per ripristino dei componenti rotti? Gli unici rotti sono sempre CR907 e il mosfet... gli altri tra cui C906 e tutti gli elettrolitici di inverter e regolatore sono stati sostituiti ma se dovessi dirti che i vecchi fossero rotti, non credo proprio.
Avatar utente
Foto Utenteauato
41 4
New entry
New entry
 
Messaggi: 81
Iscritto il: 9 ott 2012, 9:17

0
voti

[18] Re: Riparazione switching: FET che salta ad ogni accensione

Messaggioda Foto Utenteclaudiocedrone » 9 nov 2014, 13:20

:-) "Componenti rotti"=fusibile, diodo, mosfet ;-) O_/
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
14,8k 4 6 9
Master EY
Master EY
 
Messaggi: 10218
Iscritto il: 18 gen 2012, 13:36

0
voti

[19] Re: Riparazione switching: FET che salta ad ogni accensione

Messaggioda Foto UtenteBrunoValente » 9 nov 2014, 15:49

BrunoValente ha scritto:..Per la cronaca: credo ci sia un errore sullo schema, mi pare che sul secondario disegnato in alto il puntino del verso vada sul piedino 6 e non sul 7

Ho scritto una sciocchezza, lo schema è corretto, avevo le traveggole.

claudiocedrone ha scritto: "Componenti rotti"=fusibile, diodo, mosfet

Yes

Foto Utenteauato hai un altro oscilloscopio?
Servirebbe pure un trasformatore di isolamento 220-220V almeno da 60-70W
Avatar utente
Foto UtenteBrunoValente
32,3k 7 10 13
G.Master EY
G.Master EY
 
Messaggi: 6276
Iscritto il: 8 mag 2007, 14:48

0
voti

[20] Re: Riparazione switching: FET che salta ad ogni accensione

Messaggioda Foto Utenteauato » 9 nov 2014, 18:14

auato hai un altro oscilloscopio?
Servirebbe pure un trasformatore di isolamento 220-220V almeno da 60-70W


un altro oscilloscopio ce l'ho. Non ho un trasformatore di isolamento.

Ho fatto un'altra prova pero'... mosfet staccato, primario di T948 attaccato e secondari staccati, iniettato una sorgente di 42Vdc da alimentatori esterni e si sente il fischio dell'inverter. Anche le tensioni Vac sui secondari sembrano esserci, sebbene sia tutto a vuoto. Questo farebbe sperare che l'inverter funzioni e che il problema sia sul pre-regolatore.

Sentite qui il fischio dell'inverter che entra in funzione http://youtu.be/vdx_yVPUy5Q

Perdonatemi, sarò duro di comprendonio ma io non ho capito bene il fatto dei componenti rotti :oops: i mosfet rotti sono in corto tra drain e source e i diodi pure sono i corto; che senso ha montarli di nuovo?
Avatar utente
Foto Utenteauato
41 4
New entry
New entry
 
Messaggi: 81
Iscritto il: 9 ott 2012, 9:17

PrecedenteProssimo

Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Google Adsense [Bot], MSN [Bot] e 37 ospiti