Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Ricerca guasto piastra per capelli

Tecniche per la costruzione e la riparazione di apparecchiature elettriche e non. Ricerca guasti. Adattamenti e riutilizzazioni

Moderatore: Foto Utentestefanob70

1
voti

[21] Re: Ricerca guasto piastra per capelli

Messaggioda Foto Utentefantamed » 10 dic 2013, 2:12

tolto i led e sembra andare bene,il display e tornato chiaro come prima ,ovviamente senza retroilluminaz.e quando alzo e abbasso la temperatura e non si spegne più.
puo essere il triac 6073 il problema ?
Avatar utente
Foto Utentefantamed
30 5
Frequentatore
Frequentatore
 
Messaggi: 110
Iscritto il: 8 nov 2013, 13:44

2
voti

[22] Re: Ricerca guasto piastra per capelli

Messaggioda Foto UtenteCandy » 10 dic 2013, 8:35

Si
Avatar utente
Foto UtenteCandy
32,5k 7 10 13
CRU - Account cancellato su Richiesta utente
 
Messaggi: 10129
Iscritto il: 14 giu 2010, 22:54

0
voti

[23] Re: Ricerca guasto piastra per capelli

Messaggioda Foto Utentefantamed » 10 dic 2013, 10:44

Ok grazie Candy,stanotte ho richiuso la piastra per far contenta la mia befana :mrgreen:
appena posso acquisto il triac ,e lo cambio.
E il caso di acquistare anche il condensatore (330uf 10V)e cambiare anche questo per sicurezza?
Una curiosità,cosa significa PAV
Mi è capitato di vedere molti PES fuor d'acqua; avrebbero dovuto essere come minimo PAV, ma ahimé

Grazie ancora dell'aiuto sei stato davvero gentile :ok:
Buona giornata
Saluti
Avatar utente
Foto Utentefantamed
30 5
Frequentatore
Frequentatore
 
Messaggi: 110
Iscritto il: 8 nov 2013, 13:44

0
voti

[24] Re: Ricerca guasto piastra per capelli

Messaggioda Foto UtenteCandy » 10 dic 2013, 16:11

E' difficile dire esattamente dove sia il problema. Non è il TRIAC in se, semmai, l'alto assorbimento di corrente del circuito che originariamente era adatto, ed ora sembra essere troppo elevato.
Togliendo i LED hai più che dimezzato l'assorbimento di corrente, e, quindi, il circuito funziona bene, ma resta il dubbio del perché tutto non funzioni più bene come in origine.

Ho la sensazione di avere indovinato nel dire che l'alimentatore "transformerless" era già al limite in origine e forse l'invecchiamento dei condensatori lo ha portato a mostrare presto le sue incapacità.
Avendo voglia e tempo, si potrebbe tentare di capire il valore di resistenza in serie ai LED di retroilluminazione e raddoppiarle, per ripristinare i LED ed avere almeno un minimo di luce sul display.

Ho messo in causa il TRIAC perché ha sempre bisogno di molta corrente in gate e, se l'impulso di innesco non è stretto, fa in fretta a "svuotare" il condesatore di filtro.

Come ho detto fin dall'inizio, e preciso meglio, non potendo operare direttamente sull'oggetto, non ti resta che accontentarti un poco. Certo, il cambio dei condensatori potrebbe permettere di capire... Magari la prossima volta.
Avatar utente
Foto UtenteCandy
32,5k 7 10 13
CRU - Account cancellato su Richiesta utente
 
Messaggi: 10129
Iscritto il: 14 giu 2010, 22:54

0
voti

[25] Re: Ricerca guasto piastra per capelli

Messaggioda Foto Utentefantamed » 10 dic 2013, 20:09

Ok,per ora mi accontento :-" /si accontenta del dispaly senza retroillumin.
Se dovessi sostituire le resistenze, sarebbe per me complicato non avendo strumentazione per le microsaldature,comunque a suo tempo faro la prova sostituendo i condensatori appunto per capire e magari procuratomi un saldatore migliore dell'attuale,provare ad intervenire sulle resistenze come dicevi per avere un pochino di retroillum,che (in origine era anche troppo forte,inutilmente forte)

Oppure meglio ancora, prima dei condensatori direi che mi conviene partire dalle resistenze cosi se ottengo una luce decente,evito di dissaldare il resto,poi se si ripresentera il problema lo affrontero con i condensatori gia a portata di mano ;-)
O_/
Avatar utente
Foto Utentefantamed
30 5
Frequentatore
Frequentatore
 
Messaggi: 110
Iscritto il: 8 nov 2013, 13:44

0
voti

[26] Re: Ricerca guasto piastra per capelli

Messaggioda Foto Utentetreemaker » 8 apr 2015, 15:04

ciao ragazzi, sto tentando di riparare una costosissima piastra per capelli GHD (questa), non ho idea di quale sia il problema, fatto sta che sembra essere sull'alimentatore...qualcuno la conosce???
Avatar utente
Foto Utentetreemaker
0 2
 
Messaggi: 3
Iscritto il: 14 apr 2014, 10:02

Precedente

Torna a Costruzione, riparazione, riutilizzo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti