Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Sansui anni 80

hi-fi, luci, suoni, effetti speciali, palcoscenici...

Moderatore: Foto UtenteIsidoroKZ

0
voti

[1] Sansui anni 80

Messaggioda Foto Utentecrovax » 30 apr 2021, 18:02

Ciao a tutti!

Ho un Sansui degli anni 80 ( Sansui integrated amplifier a 910), tenuto sempre ben pulito per 40 anni ha fatto il suo dovere.

Da qualche settimana però si è guastato, vi spiego il problema:

Funziona normalmente per un tempo indefinito, qualche decina di minuti alcuni giorni o qualche ora altri giorni. Improvvisamente l'audio non si sente più, il selettore degli ingressi torna nella posizione di accensione di base e non si sposta.

Se lo spengo e lo riaccendo dopo poco torna a funzionare ma per pochi minuti.

Pensando ad un problema di surriscaldamento, ho cambiato tutte le paste termiche e ripulito per bene il tutto ma il problema persiste.

Possibili idee? Prove da fare?

Grazie a tutti per l'aiuto! :)
Carspa, il mondo dell'elettronica!
Avatar utente
Foto Utentecrovax
396 3 5 7
Sostenitore
Sostenitore
 
Messaggi: 1055
Iscritto il: 3 mar 2011, 20:50
Località: Catania

0
voti

[2] Re: Sansui anni 80

Messaggioda Foto Utentecrovax » 3 mag 2021, 9:38

Alcune prove che ho fatto:

- Lasciato acceso aperto per vedere strani surriscaldamenti dei componenti ma nulla, tutte ben freddo ed il problema persiste.

- Ho controllato il relè dell'alimentazione e resta ben acceso e non noto anomalie strane.

- I condensatori sono quelli originali (mai cambiati) ma non presentano rigonfiamenti strani.

Altre possibili prove?

Grazie a tutti!
Carspa, il mondo dell'elettronica!
Avatar utente
Foto Utentecrovax
396 3 5 7
Sostenitore
Sostenitore
 
Messaggi: 1055
Iscritto il: 3 mar 2011, 20:50
Località: Catania

1
voti

[3] Re: Sansui anni 80

Messaggioda Foto UtentePiercarlo » 3 mag 2021, 10:23

Da quel che dici direi che il circuito di potenza è a posto. Andrei a controllare l'alimentazione di qualche stadio nel preamplificatore. Hai lo schema? Se sì postalo.
Avatar utente
Foto UtentePiercarlo
22,7k 6 11 13
G.Master EY
G.Master EY
 
Messaggi: 6318
Iscritto il: 30 mar 2010, 19:23
Località: Milano

0
voti

[4] Re: Sansui anni 80

Messaggioda Foto Utentecrovax » 4 mag 2021, 18:13

Piercarlo ha scritto:Da quel che dici direi che il circuito di potenza è a posto. Andrei a controllare l'alimentazione di qualche stadio nel preamplificatore. Hai lo schema? Se sì postalo.


Purtroppo non ho lo schema.

In rete ho trovato questo:

https://1drv.ms/b/s!AksQAywv9EkskopdxGjC-AJ7XIXz1Q?e=DhXEeS

Non è propriamente lui ma dovrebbe essere la stessa cosa più o meno.
Carspa, il mondo dell'elettronica!
Avatar utente
Foto Utentecrovax
396 3 5 7
Sostenitore
Sostenitore
 
Messaggi: 1055
Iscritto il: 3 mar 2011, 20:50
Località: Catania

3
voti

[5] Re: Sansui anni 80

Messaggioda Foto UtentePiercarlo » 5 mag 2021, 14:11

Ho visto lo schema e... non vi è alcun automatismo di selezione degli ingressi che possa ritornare a una qualunque situazione iniziale. Il mio sospetto è che nel circuito di ingresso sia utilizzato un selettore CMOS tipo LC7815 che col tempo può dare problemi soprattutto con un'alimentazione non molto pulita (spesso divenuta tale per l'invecchiamento di qualche elettrolitico). Puoi verificare se è presente? quarant'anni fa era piuttosto usato in amplificatori di classe media, magari già equipaggiati con un telecomando.
Avatar utente
Foto UtentePiercarlo
22,7k 6 11 13
G.Master EY
G.Master EY
 
Messaggi: 6318
Iscritto il: 30 mar 2010, 19:23
Località: Milano

0
voti

[6] Re: Sansui anni 80

Messaggioda Foto Utentecrovax » 5 mag 2021, 17:29

Piercarlo ha scritto:Puoi verificare se è presente?


Grande, trovato! C'è, ed in effetti mio padre si ricorda che questo amplificatore era predisposto per il telecomando.

Conviene quindi sostituire l'integrato o partire dagli elettrolitici?

Grazie :)
Carspa, il mondo dell'elettronica!
Avatar utente
Foto Utentecrovax
396 3 5 7
Sostenitore
Sostenitore
 
Messaggi: 1055
Iscritto il: 3 mar 2011, 20:50
Località: Catania

2
voti

[7] Re: Sansui anni 80

Messaggioda Foto UtentePiercarlo » 6 mag 2021, 13:03

Verifica prima gli elettrolitici; eventualmente, se non sono già consistenti, maggiorali un po' (ad esempio se hai un 47uF lo porti a 100 uF; se invece sono già consistenti, dai 220 uF in su, sostituiscili soltanto). Ritengo abbastanza improbabile che si debba sostituire l'integrato (che peraltro è stato sostituito da versioni più aggiornate)... Tienila come ultima possibilità.
Avatar utente
Foto UtentePiercarlo
22,7k 6 11 13
G.Master EY
G.Master EY
 
Messaggi: 6318
Iscritto il: 30 mar 2010, 19:23
Località: Milano

0
voti

[8] Re: Sansui anni 80

Messaggioda Foto Utentecrovax » 6 mag 2021, 14:13

Aggiungo qualche foto interna cosi è più chiaro:

1620302990558.jpg


1620302990552.jpg


1620302990542.jpg


1620302990535.jpg


Quali sono i condensatori dell'alimentazione che devo sostituire?

Grazie per l'aiuto! :)
Carspa, il mondo dell'elettronica!
Avatar utente
Foto Utentecrovax
396 3 5 7
Sostenitore
Sostenitore
 
Messaggi: 1055
Iscritto il: 3 mar 2011, 20:50
Località: Catania

0
voti

[9] Re: Sansui anni 80

Messaggioda Foto UtentePiercarlo » 6 mag 2021, 16:29

Quelli che alimentano il selettore LC7815 (da trovare anche aiutandosi con il datasheet di questo CMOS). Gli altri non toccarli.
Avatar utente
Foto UtentePiercarlo
22,7k 6 11 13
G.Master EY
G.Master EY
 
Messaggi: 6318
Iscritto il: 30 mar 2010, 19:23
Località: Milano

0
voti

[10] Re: Sansui anni 80

Messaggioda Foto Utentecrovax » 6 mag 2021, 19:26

datasheet trovato:

https://datasheetspdf.com/pdf-file/6698 ... e/LC7815/1

Ok, allora seguo le piste che portano ai condensatori da tutti i power supply pins e vediamo cosa trovo!

Vi tengo aggiornati, grazie ;-)
Carspa, il mondo dell'elettronica!
Avatar utente
Foto Utentecrovax
396 3 5 7
Sostenitore
Sostenitore
 
Messaggi: 1055
Iscritto il: 3 mar 2011, 20:50
Località: Catania

Prossimo

Torna a Elettronica e spettacolo

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti