Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Non tiene il minimo dopo cambio batteria

Allestimenti, motori, impianti elettrici ed elettronici sulle automobili

Moderatore: Foto UtenteFranco012

0
voti

[1] Non tiene il minimo dopo cambio batteria

Messaggioda Foto Utentefantom2002 » 18 mag 2023, 8:22

Buongiorno.
Ho un Mitsubishi Pajero 3.0 del 2006
Pur non avendo mai avuto problemi ne meccanici ne elettrici, l'altra mattina non mi e' partito, per batteria scarica.
Fatto ripartire con i cavi, sono andato dal meccanico che, dopo i soliti controlli di rito, mi ha cambiato la batteria con una nuova di pari caratteristiche.
Da questo momento in poi, la macchina fatica a tenere il minimo, sia a freddo che a caldo, spegnendosi quasi ogni volta che mi fermo.

Che puo' essere?
Stasera ripasso dal meccanico, ma vorrei andarci un po preparato...
La vita è già così difficile, perché ce la complichiamo ulteriormente?
Avatar utente
Foto Utentefantom2002
383 2 8
Expert
Expert
 
Messaggi: 418
Iscritto il: 4 mag 2007, 9:12
Località: Monza

0
voti

[2] Re: Non tiene il minimo dopo cambio batteria

Messaggioda Foto UtenteEcoTan » 18 mag 2023, 8:34

A me è capitato con una Suzuki Swift. Niente da fare, ho dovuto rivendere l'auto a poco più di mille euro. Non sto scherzando, se vuoi posso fornirti altri particolari.
Avatar utente
Foto UtenteEcoTan
7.129 4 11 13
Expert EY
Expert EY
 
Messaggi: 4941
Iscritto il: 29 gen 2014, 8:54

0
voti

[3] Re: Non tiene il minimo dopo cambio batteria

Messaggioda Foto Utentefantom2002 » 18 mag 2023, 9:21

certo dimmi tutto...
La vita è già così difficile, perché ce la complichiamo ulteriormente?
Avatar utente
Foto Utentefantom2002
383 2 8
Expert
Expert
 
Messaggi: 418
Iscritto il: 4 mag 2007, 9:12
Località: Monza

0
voti

[4] Re: Non tiene il minimo dopo cambio batteria

Messaggioda Foto Utentealev » 18 mag 2023, 9:21

Molte automobili, dopo aver cambiato la batteria, devono essere codificate, ossia bisogna registrare la nuova batteria nel software dell'auto

Prima di disfarsi dell'auto, proverei a portarla da un esperto
Avatar utente
Foto Utentealev
5.212 2 9 12
free expert
 
Messaggi: 5684
Iscritto il: 19 lug 2010, 14:38
Località: Altrove

0
voti

[5] Re: Non tiene il minimo dopo cambio batteria

Messaggioda Foto Utenteluxinterior » 18 mag 2023, 9:35

Ho cambiato batteria nel mio berlingo del 2011 senza problemi (l'ho chiamata...)

Considerazioni o meglio fantasie da ignorante totale

Secondo me senza tensione è andato perso qualche parametro della centralina che è ripartita con i valori di default. Forse c'era una batteria di backup per queste evenienze ma vista l'età dell'auto non è stata in grado di svolgere il suo compito O forse sì ma l'auto è rimasta senza batteria per un tempo troppo lungo
Sarebbe uan meraviglia se il software pian piano usando l'auto riuscisse ad aggiustare i arametri riportando il motore al funzionamento normale. Ma ripeto sono fantasie.
Mi pare ci sia un utente Brabus che ha esperienza in merito e potrebbe confermare o ribaltare la situazione (Cit. A. Borghese 4 ristoranti)
Avatar utente
Foto Utenteluxinterior
3.779 3 4 9
Master
Master
 
Messaggi: 2401
Iscritto il: 6 gen 2016, 17:48

1
voti

[6] Re: Non tiene il minimo dopo cambio batteria

Messaggioda Foto UtenteNSE » 18 mag 2023, 9:36

Oppure la causa che ha scaricato la batteria è ancora li, e sta facendo il suo sporco lavoro (dispersione? problemi alternatore?)

O vai da un centro assistenza o da un bravo elettrauto.
Altrove. .Volutamente Anonimo
Avatar utente
Foto UtenteNSE
2.897 1 5 7
Expert
Expert
 
Messaggi: 1053
Iscritto il: 30 nov 2014, 18:25

0
voti

[7] Re: Non tiene il minimo dopo cambio batteria

Messaggioda Foto UtenteEcoTan » 18 mag 2023, 9:44

fantom2002 ha scritto:dimmi tutto...

Dopo il cambio della batteria, fatto senza particolari accorgimenti, l'auto non teneva il minimo. Portata all'assistenza ufficiale della città, il capo officina mi ha detto che bisognava attendere l'autoapprendimento della centralina. L'auto aveva già cento mila chilometri, bifuel e prima di questi eventi andava benissimo. Ho tentato in tutti i modi di ottenere il benedetto autoapprendimento, poi ho fatto fare in officina pulizie varie e sostituzioni di filtri (non ricordo bene) con alterne fortune ma senza risolvere veramente il problema. Ho venduto l'auto privatamente, indicando il problema, e per pochi anni mi è capitato di incontrarla su strada, guidata in modo alquanto brillo (è un 92 CV a 6700 giri).
Avatar utente
Foto UtenteEcoTan
7.129 4 11 13
Expert EY
Expert EY
 
Messaggi: 4941
Iscritto il: 29 gen 2014, 8:54

0
voti

[8] Re: Non tiene il minimo dopo cambio batteria

Messaggioda Foto UtenteThEnGi » 18 mag 2023, 10:03

La mia esperienza in centraline è limitata......
Il minimo non dovrebbe subire l'effetto dell'autoapprendimento, è un paramento fisso e la centralina adegua il resto. Ovvero lo setto a 600 giri/Min, la centralina aggiusta gli altri parametri per mantenere quel regime.
Mi aspetto che una macchina vecchia magari usi meno benzina di una nuovo o a caldo sia diverso che a freddo, ma il regime deve essere stabile

Foto UtenteEcoTan e OP: Andare dell'officina "tuner" di turno(più il colore è sgargiante e la musica alta meglio è) è fargli forzare il parametro ad un valore più alto ?

OP ovviamente dopo il parere della casa :ok:

Belli i tempi della vespa dove se era bassa di minimo davi un giro di cacciavite al carburatore e via

O_/
Avatar utente
Foto UtenteThEnGi
1.158 2 6 7
Expert
Expert
 
Messaggi: 1363
Iscritto il: 6 ott 2022, 18:43

0
voti

[9] Re: Non tiene il minimo dopo cambio batteria

Messaggioda Foto Utentestandardoil » 18 mag 2023, 10:31

NSE ha scritto:Oppure la causa che ha scaricato la batteria è ancora li, e sta facendo il suo sporco lavoro (dispersione? problemi alternatore?)

O vai da un centro assistenza o da un bravo elettrauto.



Oltretutto se si spegne spesso la batteria non si sta caricando, anzi, progressivamente si sta esaurendo
Avatar utente
Foto Utentestandardoil
335 2 3
Stabilizzato
Stabilizzato
 
Messaggi: 300
Iscritto il: 15 lug 2022, 19:14

0
voti

[10] Re: Non tiene il minimo dopo cambio batteria

Messaggioda Foto Utentestefanopc » 18 mag 2023, 11:16

Può darsi che durante la sostituzione batteria è /o l'avviamento coi cavi qualcosa si sia deteriorato e/o guastato.
Bisogna comunque attaccare il programma di "diagnosi " per quel veicolo e vedere cosa provoca il problema.
Un bravo meccanico (magari onesto e atrezzato) lo sa fare in tutta tranquillità.
Ciao
600 Elettra
Avatar utente
Foto Utentestefanopc
9.399 5 8 13
Master EY
Master EY
 
Messaggi: 3730
Iscritto il: 4 ago 2020, 9:11

Prossimo

Torna a Autovetture, motori endotermici ed elettronica relativa

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti