Pagina 2 di 2

Re: Problema equazioni di stato

MessaggioInviato: 25 lug 2012, 13:18
da RenzoDF
Non vedo la convenzione per la vL; ripeto per risponderti vorrei vedere freccie per le convenzioni delle correnti e segni + e - per le convenzioni delle tensioni :!:

Re: Problema equazioni di stato

MessaggioInviato: 25 lug 2012, 13:33
da joopdf
Se controlli bene nel primo schema c'è tutto. Il verso della vL è dettato dal GIC che sostituisce l'induttore. Ho messo una freccia per indicare la tensione sul GIC come da tuo suggerimento:
e non usare per il verso dei GIC il "+", ma usa invece una freccia.


Per primo schema mi riferisco a questo:



In questa ipotesi, comunque, la vL è concorde alla tensione del resistore R2, dove su quest'ultimo è stata fatta la convenzione dell'utilizzatore. Lo schema di partenza si trova nella [1].

Re: Problema equazioni di stato

MessaggioInviato: 25 lug 2012, 13:51
da RenzoDF
Vedendo che non riesco a spiegarmi mi invento io una configurazione d'esempio, ovvero assumendo per i bipoli induttore e condensatore la convenzione degli utilizzatori, disegno la rete come segue

senza indicare inutili convenzioni su tutti gli altri bipoli, e sovrapponendo una rete con i soli GIT ad una rete con il solo GIC, scrivo le equazioni di stato dalla somma delle due componenti parziali di iL e di vC

\left\{ \begin{align}
  & i_{C}=\frac{E-v_{C}}{R_{1}+R_{2}}+i_{L}\frac{R_{2}}{R_{1}+R_{2}} \\ 
 & v_{L}=\left( E-v_{C} \right)\frac{R_{2}}{R_{1}+R_{2}}-i_{L}\frac{R_{1}R_{2}}{R_{1}+R_{2}} \\ 
\end{align} \right.

e ti confesso che non riesco a capire dove sia il tuo problema.

Re: Problema equazioni di stato

MessaggioInviato: 25 lug 2012, 14:34
da joopdf
Esatto, mi trovo adesso. La configurazione che hai inventato è proprio quella che io avevo messo nello schema:


Il problema mio è nato dalla tua risposta [2], perché lì è sbagliato:
potresti anche usarla così com'è usando però come relazione costitutiva per il bipolo induttore la classica
.
Non posso usarla così com'è, ma devo cambiare il segno al secondo termine.

Re: Problema equazioni di stato

MessaggioInviato: 25 lug 2012, 15:03
da RenzoDF
joopdf ha scritto:Il problema mio è nato dalla tua risposta [2], perché lì è sbagliato:
potresti anche usarla così com'è usando però come relazione costitutiva per il bipolo induttore la classica
.
Non posso usarla così com'è, ma devo cambiare il segno al secondo termine.

Non direi proprio, se come ho promesso in [2] si usasse la relazione costitutiva normale per il bipolo induttore e fatta salva la convenzione di verso per la corrente iL, ne discenderebbe che la convenzione per vL ha il positivo sul morsetto inferiore dell'induttore e di conseguenza il contributo a vL sia di E sia di vc sarà positivo e quello relativo a iL sarà negativo.

Ad ogni modo visto che ti faccio pure sbagliare, al fine di non far altri danni ed aumentare la confusione che hai sull'argomento, abbandono la discussione.

Saluti
Renzo

Re: Problema equazioni di stato

MessaggioInviato: 25 lug 2012, 15:12
da joopdf
È vero perché in quel caso abbiamo conservato la mia convenzione del generatore sul condensatore. Cioè le mie prime due equazioni nella [1] valgono in questo caso:

i_C = - C\frac{\mathrm{d} v_C}{\mathrm{d} t}
v_L = L\frac{\mathrm{d} i_L}{\mathrm{d} t}

Mentre, invece, le equazioni in [13] valgono quando:

i_C = C\frac{\mathrm{d} v_C}{\mathrm{d} t}
v_L = L\frac{\mathrm{d} i_L}{\mathrm{d} t}

Ad ogni modo visto che ti faccio pure sbagliare, al fine di non far altri danni ed aumentare la confusione che hai sull'argomento, abbandono la discussione.


Adesso mi è tutto chiaro, grazie mille per la disponibilità :D