Pagina 1 di 1

problema con wind/infostrada

MessaggioInviato: 26 mar 2019, 18:40
da tormen
Buonasera, ho cambiato contratto passando da telecom a wind/infostrada.
Purtroppo ora outlook non riesce più a scaricare la posta dall'account tin.it.
Può essere che la mail tin, essendo di proprietà telecom, non funzioni con la rete infostrada??

Re: problema con wind/infostrada

MessaggioInviato: 26 mar 2019, 18:49
da speedyant
Esatto, ora puoi solo "usarla" tramite webmail.

Re: problema con wind/infostrada

MessaggioInviato: 26 mar 2019, 18:51
da tormen
#-o Speravo che in qualche modo si potesse riuscire a fare..

Re: problema con wind/infostrada

MessaggioInviato: 26 mar 2019, 22:31
da Praticamente
Prova con emclient

Re: problema con wind/infostrada

MessaggioInviato: 27 mar 2019, 9:23
da tormen
Grazie, ma nemmeno con emclient...

Re: problema con wind/infostrada

MessaggioInviato: 29 mar 2019, 16:55
da DavideDaSerra
Il work-around è impostare un filtro che 'giri' tutta la posta che ti arriva su tinit su un altro account accessibile (virgilio se vuoi rimanere con un provider italiano o gmail) e accedendo all'account virgilio o gmail potrai accedere alla tua posta

Re: problema con wind/infostrada

MessaggioInviato: 29 mar 2019, 17:22
da lelerelele
io ho smesso di usare la posta tin.it per questo motivo!!! che vadano a farsi......

avevo adottato questa soluzione, comunque non sempre funzionale, provala.

http://freepops.sourceforge.net/it/


altrimenti leggiti questi,

https://www.aranzulla.it/come-leggere-mail-tin-it-1122079.html

https://www.optimagazine.com/2018/01/22/soluzione-definitiva-ai-problemi-email-alice-e-tin-it-tutto-quello-che-potete-fare/968081

saluti.

Re: problema con wind/infostrada

MessaggioInviato: 29 mar 2019, 22:46
da tormen
Grazie, proverò!