Pagina 3 di 3

Re: Simulazione Simulink, open-phase macchina elettrica

MessaggioInviato: 10 mag 2021, 10:09
da elettroerg
ecco il calcolo delle correnti:
01.PNG


02.PNG


03.PNG
03.PNG (5.38 KiB) Osservato 885 volte

Re: Simulazione Simulink, open-phase macchina elettrica

MessaggioInviato: 10 mag 2021, 10:09
da elettroerg
ecco la fine del calcolo:

04.PNG
04.PNG (2.03 KiB) Osservato 885 volte


05.PNG
05.PNG (1.74 KiB) Osservato 885 volte


06.PNG
06.PNG (10.99 KiB) Osservato 885 volte

Re: Simulazione Simulink, open-phase macchina elettrica

MessaggioInviato: 10 mag 2021, 10:34
da EdmondDantes
C'è qualcosa che non mi convince, ho dato una lettura velocissima.
Controlla meglio gli elementi della matrice di Clarke e ci fai sapere.

Re: Simulazione Simulink, open-phase macchina elettrica

MessaggioInviato: 10 mag 2021, 11:27
da elettroerg
le matrici di Clarke e Park, nell'immagine in forma inversa, sono corrette, si basano sul riferimento precedentemente mostrato in qualche messaggio precedente.

Re: Simulazione Simulink, open-phase macchina elettrica

MessaggioInviato: 10 mag 2021, 12:04
da EdmondDantes
Hai un sistema di riferimento che non aiuta per niente. A partire dall'angolo riferito all'asse q.
:D

Re: Simulazione Simulink, open-phase macchina elettrica

MessaggioInviato: 10 mag 2021, 12:19
da elettroerg
Ho risposto alla domanda, sulla validità delle matrici di Clarke e Park che sono in linea con il riferimento scelto, che è quello che mi da un corretto funzionamento nella simulazione senza guasti. Non ho capito, stai dicendo che il riferimento non lavora bene con il paper che sto usando ?

Re: Simulazione Simulink, open-phase macchina elettrica

MessaggioInviato: 10 mag 2021, 12:28
da EdmondDantes
No, ma con un sistema di riferimento classico utilizzo il pensiero morto e in qualche modo vedo segni meno e/o coefficienti anomali.
In questo modo devo lavorare col pensiero vivo e mettermi a fare qualche conto.

L'articolo non l'ho letto.

Re: Simulazione Simulink, open-phase macchina elettrica

MessaggioInviato: 10 mag 2021, 12:48
da EdmondDantes
Hai controllato le formule di addizione e sottrazione?

Re: Simulazione Simulink, open-phase macchina elettrica

MessaggioInviato: 10 mag 2021, 19:55
da elettroerg
Scusa la risposta tarda. Non so per quale errore no mi ha dato la notifica.

Comunque per quando riguarda i conti li ho rifatti ,e non solo a mano, per questo, purtroppo, posso dire che non c'è errore nei conti, nelle correnti che trovo(che graficamente tornano) e che poi uso nel processo per creare la nuova matrice che utilizzo.

Non so se hai potuto leggere un messaggio precedente, ma per ricapitolare, applicando le nuove matrici ho un sistema stabile(rispetto al caso in cui facessi lavorare il sistema con le due fasi rimaste senza fare cambiamenti),,,,, nel senso che ho riduzione di ripple di coppia e potenza, la macchina lavora e mantiene la velocità di riferimento. Le correnti sono sfasate però(tutte e 3) di all'incirca 120 gradi fra loro.
Inoltre non so se sia un problema dovuto all'angolo elettrico, che prima da riferimento era in fase con la fase A e adesso è in fase con la corrente di neutro.